4.3 Node.js

flow.ci 当前支持以下 Node.js 版本:

  • Node.js v0.10.32
  • Node.js v0.12.2
  • Node.js v4.0.0
  • Node.js v5.2.0
  • Node.js v6.6.0

依赖安装

Node.js 项目默认使用 NPM 作为依赖管理工具

插件

基础插件:

数据库插件:

消息通知插件:

代码检测插件:

第三方插件:

自定义插件:

  • Custom Script:自定义脚本,通过脚本完成定制化需求

results matching ""

    No results matching ""