4.1 PHP

flow.ci 当前支持以下 PHP 版本:

  • PHP 5.4.45
  • PHP 5.5.32
  • PHP 5.6.18
  • PHP 7.0.3

支持 framework

  • laravel
  • symfony
  • CodeIgniter

依赖安装

以下的 PHP 依赖管理工具已经默认支持:

  • pear
  • composer

插件

基础插件:

数据库插件:

消息通知插件:

代码检测插件:

第三方插件:

自定义插件:

  • Custom Script:自定义脚本,通过脚本完成定制化需求

results matching ""

    No results matching ""