4.5 Python

flow.ci 当前支持以下 Python 版本:

  • Python 2.6.9
  • Python 2.7
  • Python 3.2
  • Python 3.3.6
  • Python 3.4.4
  • Python 3.5.1

依赖安装

以下的 Python 依赖管理工具已经默认安装支持

  • pip

插件

基础插件:

数据库插件:

消息通知插件:

代码检测插件:

第三方插件:

自定义插件:

  • Custom Script:自定义脚本,通过脚本完成定制化需求

results matching ""

    No results matching ""