4.4 Ruby

flow.ci 当前支持以下 Ruby 版本:

  • Ruby 1.9.3
  • Ruby 2.0.0
  • Ruby 2.1.0
  • Ruby 2.1.2
  • Ruby 2.2.0
  • Ruby 2.2.2
  • Ruby 2.3.0

依赖安装

以下的 Ruby 依赖管理工具已经默认安装支持:

  • bundler
  • rubygems

Ruby 项目默认使用 Bundler 作为依赖管理工具

插件

基础插件:

数据库插件:

消息通知插件:

代码检测插件:

第三方插件:

自定义插件:

  • Custom Script:自定义脚本,通过脚本完成定制化需求

results matching ""

    No results matching ""